



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.circlevilleherald.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="AMANDA &mdash; With Johnstown looking to take away the three-point line on Tuesday, host Amanda-Clearcreek turned inside to seniors Katelynn Connell and Emma Butterbaugh for 25 points in a 38-34" />
<meta name="author" content="Brad Morris Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac345f9a2.image.jpg?resize=455%2C630" />
<meta property="og:image:width" content="455" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Aces turn inside to defeat Johnnies" />
<meta property="og:description" content="AMANDA &mdash; With Johnstown looking to take away the three-point line on Tuesday, host Amanda-Clearcreek turned inside to seniors Katelynn Connell and Emma Butterbaugh for 25 points in a 38-34" />
<meta property="og:site_name" content="Circleville Herald" />
<meta property="og:section" content="Sports" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1465910578"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brad Morris\nSports Editor","id":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}},"ga_ua":"UA-17024581-2","taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"circlevilleherald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":26,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5","asset_headline":"Aces turn inside to defeat Johnnies","asset_byline":"By Brad Morris\nSports Editor\n","asset_pub_date":"02\/18\/2020","asset_pub_time":"10:03 pm","asset_canonical":"https:\/\/www.circlevilleherald.com\/sports\/aces-turn-inside-to-defeat-johnnies\/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10697/cc.js?ns=_cc10697" id="LOTCC_10697"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10697.add('tp', 'TNNW');
		_cc10697.add('act', ' User Login');
		_cc10697.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10697.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6610,4398", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/circlevilleherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/circlevilleherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/circlevilleherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/circlevilleherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/circlevilleherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/circlevilleherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/circlevilleherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-1408979'] = googletag.defineSlot(adUnit, [320,50], 'ad-1408979').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1408979'].setTargeting('pos', ['APG4_oh_site-sponsor-top-320x50']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            
                gptAdSlots['ad-1696598'] = googletag.defineSlot(adUnit, [1,1], 'ad-1696598').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1696598'].setTargeting('pos', ['creative_template']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/ads/impressions.js?_dc=1582103110.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/ads/traffic.js?_dc=1582090507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/ads/settings.js?_dc=1519927621"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            
                gptAdSlots['ad-1408981'] = googletag.defineSlot(adUnit, [300,250], 'ad-1408981').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1408981'].setTargeting('pos', ['APG4_oh_rail-top2-300x250']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1258872"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-1408984'] = googletag.defineSlot(adUnit, [320,50], 'ad-1408984').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1408984'].setTargeting('pos', ['APG4_oh_site-sponsor-bottom-320x50']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/circlevilleherald.com/sports';
            
                gptAdSlots['ad-1602669'] = googletag.defineSlot(adUnit, [1,1], 'ad-1602669').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1602669'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Aces turn inside to defeat Johnnies | Sports | circlevilleherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.circlevilleherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/44174a84-40a2-11e7-ae3e-3b353f8cd969.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Aces turn inside to defeat Johnnies | Sports | circlevilleherald.com" href="http://www.circlevilleherald.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript">
        jQuery(document).ready(function(){           
            $('#field-card-account').after('<div class="clearfix karty">We Accept: <span class="fa fa-cc-visa"></span> <span class="fa fa-cc-mastercard"></span> <span class="fa fa-cc-discover"></span></div>');
            $('#adowl-field-billing-account').after('<div class="clearfix karty">We Accept: <span class="fa fa-cc-visa"></span> <span class="fa fa-cc-mastercard"></span> <span class="fa fa-cc-discover"></span></div>');
        });
    </script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 section-sports type-article infinity-summary-siderail" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.circlevilleherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Brad+Morris%0ASports+Editor&tncms.asset.id=8fdf23d1-1533-573e-86f8-c6fe2c999ef5&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=307&tncms.client.is_bot=no&tncms.client.is_gdpr=no&ga_ua=UA-17024581-2&taxonomy_1=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=circlevilleherald.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports&weather_temp=26&weather_conditions=Clear&asset_source=local&blox_asset_type=article&asset_section=sports&asset_id=8fdf23d1-1533-573e-86f8-c6fe2c999ef5&asset_headline=Aces+turn+inside+to+defeat+Johnnies&asset_byline=By+Brad+Morris%0ASports+Editor%0A&asset_pub_date=02%2F18%2F2020&asset_pub_time=10%3A03+pm&asset_canonical=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W94P7B" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-W94P7B');
        </script>
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1582103216';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_zdesoi2pc5qkk3zbhy4scqu4dy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.circlevilleherald.com/users/login/?referer_url=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block" href="https://www.circlevilleherald.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6610] = {
    'name':'Circleville Herald Subscription Options',
    'id':'6610',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6610" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Circleville Herald Subscription Options</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Online only access is available for as little as $0.99 for a day pass<br />Other online only rates are as follows: $7.99 for 30 days; $47.50 for 26 weeks; $95 for 52 weeks.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6610" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.circlevilleherald.com/users/admin/service/purchase/?serviceid=6610&referer_url=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    </div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6610);
                
                bloxServiceIDs.push(4398);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.circlevilleherald.com/users/admin/contribute/article/?assetid=8fdf23d1-1533-573e-86f8-c6fe2c999ef5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.circlevilleherald.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1696131" class="tncms-block"><ul id="block-1696131" class="tnt-photo-sales-cart cart-icon list-inline clearfix pull-right">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1258920" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1258920" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.circlevilleherald.com/users/login/?referer_url=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.circlevilleherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1258920').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.circlevilleherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.circlevilleherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.circlevilleherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1258920').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.circlevilleherald.com/users/logout/" id="user-logout-form-1258920"><input type="hidden" name="referer_url" value="https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/circlevilleherald/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/comment"  class="nav-link tnt-section-comment">Comment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comment/letters"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/comment/editorials"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://www.publicnoticesohio.com/AdvancedSearch.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-reader-services">Reader Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission forms</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/buy_the_circleville_herald.html"  class="nav-link tnt-section-where-to-buy-the-herald">Where to buy the Herald</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://events.circlevilleherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1258890" class="tncms-block hidden-md hidden-lg"><section id="block-1258890" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1258890" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1258890" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1258890-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1258890-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1258890-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1258890').submit();
        return false;
    });

    $('#site-search-1258890').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1258890 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1258890 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1258890-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1791605" class="tncms-block hidden-lg hidden-md"><section id="block-1791605" class="block emphasis-h3   " ><div class="block"><a href="https://blueowldigital.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/139551ce-1b80-11ea-9d09-1f0701656df7.jpg?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/139551ce-1b80-11ea-9d09-1f0701656df7.jpg?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/139551ce-1b80-11ea-9d09-1f0701656df7.jpg?resize=400%2C36 400w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/139551ce-1b80-11ea-9d09-1f0701656df7.jpg?resize=540%2C49 540w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/139551ce-1b80-11ea-9d09-1f0701656df7.jpg?resize=750%2C68 750w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/139551ce-1b80-11ea-9d09-1f0701656df7.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" >
                    <span class="nav-label">Email alerts</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1258919" class="tncms-block"><div id="user-controls-1258919" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.circlevilleherald.com/users/login/?referer_url=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.circlevilleherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1258919').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.circlevilleherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.circlevilleherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.circlevilleherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1258919').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.circlevilleherald.com/users/logout/" id="user-logout-form-1258919"><input type="hidden" name="referer_url" value="https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1258892" class="tncms-block"><div class="follow-links-1258892 pull-right">
    
    <section id="block-1258892" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/circlevilleherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/circlevillenews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/circlevilleherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.circlevilleherald.com",
  "sameAs" : ["https://www.facebook.com/circlevilleherald","https://twitter.com/circlevillenews","http://www.youtube.com/circlevilleherald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1258877" class="tncms-block"><section id="block-1258877" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/e14bad26-6de1-11e5-9831-5ff1b408a749.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/e14bad26-6de1-11e5-9831-5ff1b408a749.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/e14bad26-6de1-11e5-9831-5ff1b408a749.png?resize=400%2C91 400w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/e14bad26-6de1-11e5-9831-5ff1b408a749.png?resize=540%2C122 540w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/e14bad26-6de1-11e5-9831-5ff1b408a749.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1791592" class="tncms-block hidden-sm hidden-xs"><section id="block-1791592" class="block emphasis-h3   " ><div class="block"><a href="https://blueowldigital.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/f7861304-1b77-11ea-9d97-9785ccea2ab2.jpg?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/f7861304-1b77-11ea-9d97-9785ccea2ab2.jpg?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/f7861304-1b77-11ea-9d97-9785ccea2ab2.jpg?resize=400%2C36 400w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/f7861304-1b77-11ea-9d97-9785ccea2ab2.jpg?resize=540%2C49 540w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/f7861304-1b77-11ea-9d97-9785ccea2ab2.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1258923" class="tncms-block"><div id="weather-1258923" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=43113" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">26&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="43113"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1258923 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Circleville, OH
                                
                                 <small>(43113)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Lots of sunshine. High 39F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will become overcast overnight. Low 23F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 19, 2020 @ 3:49 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=43113"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1258888" class="tncms-block padding-bottom"><section id="block-1258888" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1258888" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1258888" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1258888-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1258888-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1258888-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1258888').submit();
        return false;
    });

    $('#site-search-1258888').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1258888 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1258888 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1258888-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1408979" class="tncms-block hidden-xs remove-bottom-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-1408979" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1408979');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1258878" class="tncms-block"><section id="block-1258878" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/b93f5786-6e01-11e5-88e6-c3ba3fad3794.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/b93f5786-6e01-11e5-88e6-c3ba3fad3794.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1696129" class="tncms-block"><ul id="block-1696129" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/circlevilleherald/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-comment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/comment" >
                    <span class="nav-label">Comment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/comment/letters" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/comment/editorials" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.publicnoticesohio.com/AdvancedSearch.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-reader-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Reader Services</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-buy-the-herald"  href="/site/buy_the_circleville_herald.html" >
                    <span class="nav-label">Where to buy the Herald</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="https://events.circlevilleherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal" class="carousel-inner"><div  class="item photo-88e1a8c4-87e9-5f52-b029-7d936c104465">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aces turn inside to defeat Johnnies","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac345f9a2.image.jpg?resize=1200%2C1661"
                    
                    alt="Emma Butterbaugh"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1223"
                    height="1693"
                    data-src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac345f9a2.image.jpg?resize=1200%2C1661" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal" data-target=".caption-inner-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html",
                    "domain": "www.circlevilleherald.com",
                    "photographer": "Photos by Brad Morris/Circleville Herald",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac345f9a2.image.jpg?resize=200%2C277",
                    "publication_date": "02-18-2020",
                    "section": "sports",
                    "url": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac3460101.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Amanda-Clearcreek’s Emma Butterbaugh sticks in two of her 12 points on Tuesday past Johnstown’s Michaela Carter.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photos by Brad Morris/Circleville Herald
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.circlevilleherald.com%2Femma-butterbaugh%2Fimage_88e1a8c4-87e9-5f52-b029-7d936c104465.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/emma-butterbaugh/image_88e1a8c4-87e9-5f52-b029-7d936c104465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88e1a8c4-87e9-5f52-b029-7d936c104465"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Emma%20Butterbaugh&url=https%3A%2F%2Fwww.circlevilleherald.com%2Femma-butterbaugh%2Fimage_88e1a8c4-87e9-5f52-b029-7d936c104465.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/emma-butterbaugh/image_88e1a8c4-87e9-5f52-b029-7d936c104465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88e1a8c4-87e9-5f52-b029-7d936c104465"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.circlevilleherald.com/emma-butterbaugh/image_88e1a8c4-87e9-5f52-b029-7d936c104465.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/emma-butterbaugh/image_88e1a8c4-87e9-5f52-b029-7d936c104465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88e1a8c4-87e9-5f52-b029-7d936c104465"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.circlevilleherald.com/tncms/asset/editorial/88e1a8c4-87e9-5f52-b029-7d936c104465" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88e1a8c4-87e9-5f52-b029-7d936c104465"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCircleville%20Herald%5D%20Emma%20Butterbaugh&body=https%3A%2F%2Fwww.circlevilleherald.com%2Femma-butterbaugh%2Fimage_88e1a8c4-87e9-5f52-b029-7d936c104465.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88e1a8c4-87e9-5f52-b029-7d936c104465"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/emma-butterbaugh/image_88e1a8c4-87e9-5f52-b029-7d936c104465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88e1a8c4-87e9-5f52-b029-7d936c104465"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88e1a8c4-87e9-5f52-b029-7d936c104465-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88e1a8c4-87e9-5f52-b029-7d936c104465" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88e1a8c4-87e9-5f52-b029-7d936c104465" class="save-list-88e1a8c4-87e9-5f52-b029-7d936c104465-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88e1a8c4-87e9-5f52-b029-7d936c104465" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8347de0d-adee-5cd3-8184-62be2438ee6e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aces turn inside to defeat Johnnies","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/34/8347de0d-adee-5cd3-8184-62be2438ee6e/5e4cac3479ea2.image.jpg"
                    
                    alt="Kilynn Guiler"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1196"
                    height="1733"
                    data-src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/34/8347de0d-adee-5cd3-8184-62be2438ee6e/5e4cac3479ea2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal" data-target=".caption-inner-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html",
                    "domain": "www.circlevilleherald.com",
                    "photographer": "",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/34/8347de0d-adee-5cd3-8184-62be2438ee6e/5e4cac3479ea2.image.jpg?resize=200%2C290",
                    "publication_date": "02-18-2020",
                    "section": "sports",
                    "url": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/34/8347de0d-adee-5cd3-8184-62be2438ee6e/5e4cac347a6fb.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Amanda-Clearcreek’s Kilynn Guiler looks to drive past Johnstown’s Ryan Helmke.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.circlevilleherald.com%2Fkilynn-guiler%2Fimage_8347de0d-adee-5cd3-8184-62be2438ee6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kilynn-guiler/image_8347de0d-adee-5cd3-8184-62be2438ee6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8347de0d-adee-5cd3-8184-62be2438ee6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kilynn%20Guiler&url=https%3A%2F%2Fwww.circlevilleherald.com%2Fkilynn-guiler%2Fimage_8347de0d-adee-5cd3-8184-62be2438ee6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kilynn-guiler/image_8347de0d-adee-5cd3-8184-62be2438ee6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8347de0d-adee-5cd3-8184-62be2438ee6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.circlevilleherald.com/kilynn-guiler/image_8347de0d-adee-5cd3-8184-62be2438ee6e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kilynn-guiler/image_8347de0d-adee-5cd3-8184-62be2438ee6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8347de0d-adee-5cd3-8184-62be2438ee6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.circlevilleherald.com/tncms/asset/editorial/8347de0d-adee-5cd3-8184-62be2438ee6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8347de0d-adee-5cd3-8184-62be2438ee6e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCircleville%20Herald%5D%20Kilynn%20Guiler&body=https%3A%2F%2Fwww.circlevilleherald.com%2Fkilynn-guiler%2Fimage_8347de0d-adee-5cd3-8184-62be2438ee6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8347de0d-adee-5cd3-8184-62be2438ee6e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kilynn-guiler/image_8347de0d-adee-5cd3-8184-62be2438ee6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8347de0d-adee-5cd3-8184-62be2438ee6e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8347de0d-adee-5cd3-8184-62be2438ee6e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8347de0d-adee-5cd3-8184-62be2438ee6e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8347de0d-adee-5cd3-8184-62be2438ee6e" class="save-list-8347de0d-adee-5cd3-8184-62be2438ee6e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8347de0d-adee-5cd3-8184-62be2438ee6e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aces turn inside to defeat Johnnies","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Katelynn Connell"
                    class="img-responsive owl-lazy"
                    width="1092"
                    height="1896"
                    data-src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/2/5d/25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd/5e4cac343dbef.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal" data-target=".caption-inner-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html",
                    "domain": "www.circlevilleherald.com",
                    "photographer": "CVHsports",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/2/5d/25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd/5e4cac343dbef.image.jpg?resize=200%2C347",
                    "publication_date": "02-18-2020",
                    "section": "sports",
                    "url": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/2/5d/25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd/5e4cac343e304.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Amanda-Clearcreek’s Katelynn Connell scores two of her 13 points on Tuesday in a 38-34 win over Johnstown.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.circlevilleherald.com%2Fkatelynn-connell%2Fimage_25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/katelynn-connell/image_25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Katelynn%20Connell&url=https%3A%2F%2Fwww.circlevilleherald.com%2Fkatelynn-connell%2Fimage_25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/katelynn-connell/image_25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.circlevilleherald.com/katelynn-connell/image_25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/katelynn-connell/image_25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.circlevilleherald.com/tncms/asset/editorial/25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCircleville%20Herald%5D%20Katelynn%20Connell&body=https%3A%2F%2Fwww.circlevilleherald.com%2Fkatelynn-connell%2Fimage_25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/katelynn-connell/image_25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd" class="save-list-25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="asset article-default"  data-url="https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac345f9a2.image.jpg?resize=455%2C630">
            <meta itemprop="width" content="455">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="circlevilleherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Aces turn inside to defeat Johnnies
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By Brad Morris
Sports Editor
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-18T22:03:00-05:00" class="tnt-date asset-date text-muted">
            Feb 18, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-02-18T22:03:00-05:00" class="tnt-date asset-date text-muted">
            Feb 18, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-02-18T23:36:06-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-18T22:03:00-05:00">
    <meta itemprop="datePublished" content="2020-02-18T22:03:00-05:00">
    <meta itemprop="dateModified" content="2020-02-18T18:36:06-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aces%20turn%20inside%20to%20defeat%20Johnnies&url=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.circlevilleherald.com/tncms/asset/editorial/8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCircleville%20Herald%5D%20Aces%20turn%20inside%20to%20defeat%20Johnnies&body=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="carousel-inner"><div  class="item photo-88e1a8c4-87e9-5f52-b029-7d936c104465">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aces turn inside to defeat Johnnies","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-88e1a8c4-87e9-5f52-b029-7d936c104465" data-instance="#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal" data-target="#photo-carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1223">
            <meta itemprop="height" content="1693">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac345f9a2.image.jpg?resize=1200%2C1661">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac345f9a2.image.jpg?resize=1200%2C1661">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac345f9a2.image.jpg?resize=1200%2C1661"
                    
                    alt="Emma Butterbaugh"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1223"
                    height="1693"
                    data-src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac345f9a2.image.jpg?resize=1200%2C1661" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html",
                    "domain": "www.circlevilleherald.com",
                    "photographer": "Photos by Brad Morris/Circleville Herald",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac345f9a2.image.jpg?resize=200%2C277",
                    "publication_date": "02-18-2020",
                    "section": "sports",
                    "url": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/8e/88e1a8c4-87e9-5f52-b029-7d936c104465/5e4cac3460101.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Amanda-Clearcreek’s Emma Butterbaugh sticks in two of her 12 points on Tuesday past Johnstown’s Michaela Carter.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photos by Brad Morris/Circleville Herald
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8347de0d-adee-5cd3-8184-62be2438ee6e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aces turn inside to defeat Johnnies","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-8347de0d-adee-5cd3-8184-62be2438ee6e" data-instance="#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal" data-target="#photo-carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1196">
            <meta itemprop="height" content="1733">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/34/8347de0d-adee-5cd3-8184-62be2438ee6e/5e4cac3479ea2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/34/8347de0d-adee-5cd3-8184-62be2438ee6e/5e4cac3479ea2.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/34/8347de0d-adee-5cd3-8184-62be2438ee6e/5e4cac3479ea2.image.jpg"
                    
                    alt="Kilynn Guiler"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1196"
                    height="1733"
                    data-src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/34/8347de0d-adee-5cd3-8184-62be2438ee6e/5e4cac3479ea2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html",
                    "domain": "www.circlevilleherald.com",
                    "photographer": "",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/34/8347de0d-adee-5cd3-8184-62be2438ee6e/5e4cac3479ea2.image.jpg?resize=200%2C290",
                    "publication_date": "02-18-2020",
                    "section": "sports",
                    "url": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/34/8347de0d-adee-5cd3-8184-62be2438ee6e/5e4cac347a6fb.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Amanda-Clearcreek’s Kilynn Guiler looks to drive past Johnstown’s Ryan Helmke.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aces turn inside to defeat Johnnies","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd" data-instance="#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal" data-target="#photo-carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1092">
            <meta itemprop="height" content="1896">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/2/5d/25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd/5e4cac343dbef.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/2/5d/25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd/5e4cac343dbef.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Katelynn Connell"
                    class="img-responsive owl-lazy"
                    width="1092"
                    height="1896"
                    data-src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/2/5d/25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd/5e4cac343dbef.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html",
                    "domain": "www.circlevilleherald.com",
                    "photographer": "CVHsports",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/2/5d/25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd/5e4cac343dbef.image.jpg?resize=200%2C347",
                    "publication_date": "02-18-2020",
                    "section": "sports",
                    "url": "https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/2/5d/25d85fa2-e8d4-58f2-a3d3-8acde92b7ebd/5e4cac343e304.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Amanda-Clearcreek’s Katelynn Connell scores two of her 13 points on Tuesday in a 38-34 win over Johnstown.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8fdf23d1-1533-573e-86f8-c6fe2c999ef5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aces%20turn%20inside%20to%20defeat%20Johnnies&url=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.circlevilleherald.com/tncms/asset/editorial/8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCircleville%20Herald%5D%20Aces%20turn%20inside%20to%20defeat%20Johnnies&body=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8fdf23d1-1533-573e-86f8-c6fe2c999ef5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="save-list-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8fdf23d1-1533-573e-86f8-c6fe2c999ef5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>AMANDA — With Johnstown looking to take away the three-point line on Tuesday, host Amanda-Clearcreek turned inside to seniors Katelynn Connell and Emma Butterbaugh for 25 points in a 38-34 Division III Central District sectional semifinal win.</p></div><div class="subscriber-only"><p>“Johnstown had us scouted well and did a nice job of trying to take away our sets and not allowing our girls to get inside-out threes,” Amanda-Clearcreek coach Cary James said. “We were able to get a lot of production in the post out of both Emma and Katelynn. They both did a nice job around the basket, scoring and also rebounding.”</p></div><div class="subscriber-only"><p>Connell paced the Aces with 13 points and six rebounds and Butterbaugh followed with a double-double of 12 points and 10 rebounds.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1696598" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1696598" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1696598');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Amanda-Clearcreek (15-8) never trailed in its tournament opener, but also was never able to deal a knockout blow to Johnstown (2-21).</p></div><div class="subscriber-only"><p>The Aces had four players contribute offensively in the first quarter, led by Connell scoring back-to-back baskets, to take an 11-5 lead.</p></div><div class="subscriber-only"><p>Amanda-Clearcreek stretched its lead to nine points on three separate occasions during the second quarter, with the last coming after Kilynn Guiler drained a pair of free throws to make it 20-11 with 2:27 left before halftime.</p></div><div class="subscriber-only"><p>Brooke Barb kept the Johnnies in the game by scoring 11 of her game-high 14 points in the second quarter on 5 of 5 shooting. A three-pointer in the closing seconds of the half by Ryan Helmke cut the Aces’ halftime lead to 24-19.</p></div><div class="subscriber-only"><p>“Every time it felt like we were one or two plays from pulling away, Johnstown would hit a shot or string together a couple of shots to stay within a few possessions,” James said.</p></div><div class="subscriber-only"><p>Butterbaugh scored nine points in the third quarter on 4 of 4 shooting and helped the Aces open up a 35-25 lead with 1:30 left in the period.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Emma really had a nice night, especially on the offensive glass with getting some rebounds and sticking them back in and then we were also able to run a few lunges with her to score around the basket,” James said.</p></div><div class="subscriber-only"><p>Back-to-back baskets from Sophia Sahr to close the quarter allowed the Johnnies to trim their deficit to 35-29 entering the final stanza.</p></div><div class="subscriber-only"><p>The Aces were held to just a layup and free throw by Connell in the fourth quarter, as the Johnnies cut their deficit to 38-34 following a three-pointer by Chloe Chard Peloquin with 2:34 remaining.</p></div><div class="subscriber-only"><p>Amanda-Clearcreek was able to hold Johnstown scoreless the rest of the way on 0 of 4 shooting to secure its spot in a sectional final on Saturday.</p></div><div class="subscriber-only"><p>The Aces held a 21-15 rebounding advantage over the Johnnies and had seven turnovers to nine for Johnstown.</p></div><div class="subscriber-only"><p>Amanda-Clearcreek shot 16 of 33 (48.5 percent) from the field and just 5 of 13 (38.5 percent) at the free throw line to Johnstown hitting 14 of 30 (46.7 percent) shots and 3 of 8 (37.5 percent) from the stripe.</p></div><div class="subscriber-only"><p>“We didn’t defend as hard as we needed to and Johnstown took advantage of that when they got their shooters open and hit some key shots,” James said. “Our defense has positioned us to win the games we have this season and we’re definitely going to need to play a lot better defensively on Saturday.”</p></div><div class="subscriber-only"><p>The fifth-seeded Aces will try and advance through the sectional for the fifth consecutive season on Saturday when they travel to third-seeded Worthington Christian (17-5).</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:sports@circlevilleherald.com">sports@circlevilleherald.com</a></p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="8fdf23d1-1533-573e-86f8-c6fe2c999ef5" method="post" action="/tncms/counter/editorial/8fdf23d1-1533-573e-86f8-c6fe2c999ef5/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="8fdf23d1-1533-573e-86f8-c6fe2c999ef5" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aces%20turn%20inside%20to%20defeat%20Johnnies&url=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.circlevilleherald.com/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.circlevilleherald.com/tncms/asset/editorial/8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCircleville%20Herald%5D%20Aces%20turn%20inside%20to%20defeat%20Johnnies&body=https%3A%2F%2Fwww.circlevilleherald.com%2Fsports%2Faces-turn-inside-to-defeat-johnnies%2Farticle_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/aces-turn-inside-to-defeat-johnnies/article_8fdf23d1-1533-573e-86f8-c6fe2c999ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fdf23d1-1533-573e-86f8-c6fe2c999ef5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8fdf23d1-1533-573e-86f8-c6fe2c999ef5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8fdf23d1-1533-573e-86f8-c6fe2c999ef5" class="save-list-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8fdf23d1-1533-573e-86f8-c6fe2c999ef5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1512958" class="tncms-block"><div style="padding-bottom: 20px;">
<div id="ap_widget_container_25f76d522e8ec1910263a60d7276e9b6"></div>
<script src="https://digitalservices.ap.org/widget-content/25f76d522e8ec1910263a60d7276e9b6"></script>
</div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.circlevilleherald.com/tncms/asset/editorial/8fdf23d1-1533-573e-86f8-c6fe2c999ef5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1307520" class="tncms-block"><div style="text-align: center; padding-bottom: 20px;">
<div class="s2nPlayer-42K42XPZ" data-type="full"></div>
<script type="text/javascript" src="https://embed.sendtonews.com/player2/embedcode.php?fk=42K42XPZ&amp;cid=6967" data-type="s2nScript"></script>
</div></div><div id="tncms-block-1258698" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.circlevilleherald.com",
  secureDomain: "www.circlevilleherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-rail-top21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/circlevilleherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1512957" class="tncms-block"><div style="padding-bottom: 20px;">
<div id="ap_widget_container_25f76d522e8ec1910263a60d7276e9b6"></div>
<script src="https://digitalservices.ap.org/widget-content/25f76d522e8ec1910263a60d7276e9b6"></script>
</div></div><div id="tncms-block-1258816" class="tncms-block"><section id="block-1258816" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1258816 ">
        <div class="block-title-inner">
            <h3>
                
                Scoreboard
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1258816-e2230710-a6ef-553c-b041-dee0ca7cdcd3" class="clearfix card summary inherit  tnt-section-sports-bulletin">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports_bulletin/scoreboard/article_e2230710-a6ef-553c-b041-dee0ca7cdcd3.html" class="tnt-asset-link">
        

        
            Scoreboard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-18T23:25:04-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258816-a6613276-de1f-56fd-85fd-70bdb08ab59e" class="clearfix card summary inherit  tnt-section-sports-bulletin">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports_bulletin/scoreboard/article_a6613276-de1f-56fd-85fd-70bdb08ab59e.html" class="tnt-asset-link">
        

        
            Scoreboard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-17T14:18:06-05:00" class="tnt-date asset-date text-muted">Feb 17, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258816-737f2f78-d40e-55cf-a67b-a6ec0c22a34d" class="clearfix card summary inherit  tnt-section-sports-bulletin">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports_bulletin/scoreboard/article_737f2f78-d40e-55cf-a67b-a6ec0c22a34d.html" class="tnt-asset-link">
        

        
            Scoreboard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-15T00:17:06-05:00" class="tnt-date asset-date text-muted">Feb 15, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258816-0576e68e-129c-513a-8f1c-b8397abbaf50" class="clearfix card summary inherit  tnt-section-sports-bulletin">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports_bulletin/scoreboard/article_0576e68e-129c-513a-8f1c-b8397abbaf50.html" class="tnt-asset-link">
        

        
            Scoreboard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-02-14T00:06:05-05:00" class="tnt-date asset-date text-muted">Feb 14, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258816-cdfb971b-a2ea-58d0-99a4-78ed5eafa27a" class="clearfix card summary inherit  tnt-section-sports-bulletin">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports_bulletin/scoreboard/article_cdfb971b-a2ea-58d0-99a4-78ed5eafa27a.html" class="tnt-asset-link">
        

        
            Scoreboard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-10T19:54:00-05:00" class="tnt-date asset-date text-muted">Feb 10, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258816-a4779676-e8c2-5111-bffd-06ffeb0cb68a" class="clearfix card summary inherit  tnt-section-sports-bulletin">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports_bulletin/scoreboard/article_a4779676-e8c2-5111-bffd-06ffeb0cb68a.html" class="tnt-asset-link">
        

        
            Scoreboard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-10T18:05:33-05:00" class="tnt-date asset-date text-muted">Feb 10, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258816-494b8cc3-24eb-58fb-aac5-2a93560b9025" class="clearfix card summary inherit  tnt-section-sports-bulletin">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports_bulletin/boys-basketball-sectional-draw/article_494b8cc3-24eb-58fb-aac5-2a93560b9025.html" class="tnt-asset-link">
        

        
            Boys Basketball Sectional Draw</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-09T15:22:00-05:00" class="tnt-date asset-date text-muted">Feb 9, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258816-e7d8ed5a-bb33-5886-ae0a-b8581d64e879" class="clearfix card summary inherit  tnt-section-sports-bulletin">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports_bulletin/scoreboard/article_e7d8ed5a-bb33-5886-ae0a-b8581d64e879.html" class="tnt-asset-link">
        

        
            Scoreboard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-07T22:20:00-05:00" class="tnt-date asset-date text-muted">Feb 7, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258816-47efd6d0-bb91-5d58-81e6-cc35ce0ed28f" class="clearfix card summary inherit  tnt-section-sports-bulletin">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports_bulletin/schedule/article_47efd6d0-bb91-5d58-81e6-cc35ce0ed28f.html" class="tnt-asset-link">
        

        
            Schedule</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-05T21:46:00-05:00" class="tnt-date asset-date text-muted">Feb 5, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1258816-4c3037c5-0484-51ab-819d-33615ef8c209" class="clearfix card summary inherit  tnt-section-sports-bulletin">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports_bulletin/scoreboard/article_4c3037c5-0484-51ab-819d-33615ef8c209.html" class="tnt-asset-link">
        

        
            Scoreboard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-05T15:14:00-05:00" class="tnt-date asset-date text-muted">Feb 5, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.circlevilleherald.com/sports_bulletin" class="">more scoreboard >>></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1408981" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1408981" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1408981');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1258884" class="tncms-block"><section id="block-1258884" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258884 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1258884" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1258884" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1258884" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/eighteen-arrest-warrants-executed/article_f2eb98ad-0718-549c-8e10-1ad7f93dbc38.html">Eighteen arrest warrants executed</a></li><li><a href="/obituaries/sherri-evans/article_6f1c3b9f-945b-5708-922f-2d24603182d4.html">Sherri Evans</a></li><li><a href="/news/two-arrested-following-traffic-stop/article_4757bace-a058-56c9-8304-0df1223c06a6.html">Two arrested following traffic stop</a></li><li><a href="/sports/vikings-regain-hold-of-msl-buckeye-crown/article_0318b34d-1763-5067-8499-83ab7e3136f5.html">Vikings regain hold of MSL-Buckeye crown</a></li><li><a href="/news/perry-township-trustee-accused-of-misuse-of-his-official-position/article_b2ad31bc-ac02-53ef-82f1-8d19489671e2.html">Perry Township Trustee accused of misuse of his official position</a></li><li><a href="/for_the_record/pickaway-county-sheriff-s-office/article_1b15bf2a-6741-5597-ad23-f4589122a926.html">Pickaway County Sheriff's Office</a></li><li><a href="/news/wright-placed-on-administrative-leave/article_f11fc2b6-3bc8-59fc-bc91-6ef9e90cc07a.html">Wright placed on administrative leave</a></li><li><a href="/news/fire-claims-home-downs-power-lines/article_561351b1-1049-53f9-abf7-2300da1e5657.html">Fire claims home, downs power lines</a></li><li><a href="/sports/district-bound/article_8c202537-b65a-5c85-b42c-dc16c98b6225.html">District bound</a></li><li><a href="/obituaries/christopher-w-miller/article_4c19bf22-68b5-5b72-b47c-24ea0156c646.html">Christopher W. Miller</a></li></ul></div>
        
        
            <div id="images-1258884" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/it-s-a-fine-day-to-remove-a-tree/image_9005b973-49b2-525c-84b3-8bca7af27dcc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="It’s a fine day to remove a tree"
                            class="img-responsive lazyload full"
                            width="1167"
                            height="1167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/9/00/9005b973-49b2-525c-84b3-8bca7af27dcc/5e31e480ee2d0.image.jpg?crop=1167%2C1167%2C0%2C303&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/marvin-in-the-rain/image_5c7fd0f3-8591-564a-ab93-935f9e5fb198.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marvin in the rain"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/5/c7/5c7fd0f3-8591-564a-ab93-935f9e5fb198/5e2b52dee7180.image.jpg?crop=1175%2C1175%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/le-s-valentine-signs-with-grand-valley-state/image_33621a4b-c2be-5302-ab0e-03605994f7aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LE’s Valentine signs with Grand Valley State"
                            class="img-responsive lazyload full"
                            width="688"
                            height="688"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/3/36/33621a4b-c2be-5302-ab0e-03605994f7aa/5e44d8fece4a3.image.jpg?crop=688%2C688%2C168%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/kingston-national-bank-donation/image_8ad23270-d956-5d75-9db5-ef52e4588ac4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kingston National Bank donation"
                            class="img-responsive lazyload full"
                            width="990"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/8/ad/8ad23270-d956-5d75-9db5-ef52e4588ac4/5e44262b2caff.image.jpg?crop=990%2C990%2C551%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/vikings-induct-five-into-hall-of-fame/image_3222c18c-fd64-5c1c-bc93-d594c06edc58.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vikings induct five into Hall of Fame"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/3/22/3222c18c-fd64-5c1c-bc93-d594c06edc58/5e44d6a83466b.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/aep-donates-equipment-to-career-technology-center/image_7e142f9f-07ab-5c6c-b2ee-83edc7d39194.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AEP donates equipment to Career &amp; Technology Center"
                            class="img-responsive lazyload full"
                            width="1291"
                            height="1291"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/7/e1/7e142f9f-07ab-5c6c-b2ee-83edc7d39194/5e46f8fbf3615.image.jpg?crop=1291%2C1291%2C0%2C156&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/firefighters-honored/image_4d0f0b24-8590-5962-b9bc-f1976aef2246.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Firefighters honored"
                            class="img-responsive lazyload full"
                            width="1231"
                            height="1231"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/4/d0/4d0f0b24-8590-5962-b9bc-f1976aef2246/5e4464c0742a9.image.jpg?crop=1231%2C1231%2C0%2C225&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/county-grads-reunite-on-court/image_ae8f902c-8f9a-5d1f-9f50-c3a7bc3109e6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="County grads reunite on court"
                            class="img-responsive lazyload full"
                            width="1019"
                            height="1019"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/a/e8/ae8f902c-8f9a-5d1f-9f50-c3a7bc3109e6/5e4c3f36afd50.image.jpg?crop=1019%2C1019%2C190%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/angel-of-ice/image_c265b226-e9a6-529a-990c-0806e47c61de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angel of Ice"
                            class="img-responsive lazyload full"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/c/26/c265b226-e9a6-529a-990c-0806e47c61de/5e2dfce6913c5.image.jpg?crop=600%2C600%2C0%2C150&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jaylah-captain/image_91d06717-4b7d-5cb2-9bf5-4c16f9ea7bc1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jaylah Captain"
                            class="img-responsive lazyload full"
                            width="1312"
                            height="1312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/assets/v3/editorial/9/1d/91d06717-4b7d-5cb2-9bf5-4c16f9ea7bc1/5e3b1d9987337.image.jpg?crop=1312%2C1312%2C0%2C134&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1523236" class="tncms-block"><div style="padding-bottom: 20px;">
<div id="ap_widget_container_58d053a40fe73e2780048ee53765a4f3"></div>
<script src="https://digitalservices.ap.org/widget-content/58d053a40fe73e2780048ee53765a4f3"></script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1512957" class="tncms-block"><div style="padding-bottom: 20px;">
<div id="ap_widget_container_25f76d522e8ec1910263a60d7276e9b6"></div>
<script src="https://digitalservices.ap.org/widget-content/25f76d522e8ec1910263a60d7276e9b6"></script>
</div></div><div id="tncms-block-1258808" class="tncms-block"><section id="block-1258808" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1258808 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/for_the_record/">
                
                For the Record
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1258808-1b15bf2a-6741-5597-ad23-f4589122a926" class="clearfix card summary inherit  tnt-section-for-the-record">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/for_the_record/pickaway-county-sheriff-s-office/article_1b15bf2a-6741-5597-ad23-f4589122a926.html" class="tnt-asset-link">
        

        
            Pickaway County Sheriff's Office</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-15T05:00:00-05:00" class="tnt-date asset-date text-muted">Feb 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sheriff Robert Radcliff </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1258808-3f1ac732-fc7b-58a4-9527-bd3d9ff5d541" class="clearfix card summary inherit  tnt-section-for-the-record">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/for_the_record/ashville-police-department/article_3f1ac732-fc7b-58a4-9527-bd3d9ff5d541.html" class="tnt-asset-link">
        

        
            Ashville Police Department</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-15T05:00:00-05:00" class="tnt-date asset-date text-muted">Feb 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Monday, Jan. 27 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1258808-aaaaf972-761d-5926-a0c3-16951d869625" class="clearfix card summary inherit  tnt-section-for-the-record">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/for_the_record/circleville-police-department/article_aaaaf972-761d-5926-a0c3-16951d869625.html" class="tnt-asset-link">
        

        
            Circleville Police Department</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-15T05:00:00-05:00" class="tnt-date asset-date text-muted">Feb 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Shawn G. Baer, Circleville Police Chief </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1258808-7d725467-8754-500f-8dd9-f783d002e98e" class="clearfix card summary inherit  tnt-section-for-the-record">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/for_the_record/pickaway-county-common-pleas-court/article_7d725467-8754-500f-8dd9-f783d002e98e.html" class="tnt-asset-link">
        

        
            Pickaway County Common Pleas Court</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-15T05:00:00-05:00" class="tnt-date asset-date text-muted">Feb 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following cases were heard by Judge P. Randall Knece. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1258808-369e5521-42df-5157-a69e-0715bfd5ce01" class="clearfix card summary inherit  tnt-section-for-the-record">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/for_the_record/pickaway-county-probate-court/article_369e5521-42df-5157-a69e-0715bfd5ce01.html" class="tnt-asset-link">
        

        
            Pickaway County Probate Court</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-08T05:00:00-05:00" class="tnt-date asset-date text-muted">Feb 8, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CIRCLEVILLE — Jan Michael Long, Judge of Probate Court, Divisi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.circlevilleherald.com/for_the_record" class="">more for the record >>></a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1258872" class="tncms-block"><section id="block-1258872" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258872 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1258872"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1258872" type="checkbox" name="list_id[]" value="fb7e6794-7ce8-11e1-b00e-0019bb2963f4" data-name="News Alerts" title="News Alerts" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1258872" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.circlevilleherald.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1523049" class="tncms-block"><div style="padding-bottom: 20px;">
<div id="ap_widget_container_345ce3322fc1972825732fa39abfcb9d"></div>
<script src="https://digitalservices.ap.org/widget-content/345ce3322fc1972825732fa39abfcb9d"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.circlevilleherald.com/tncms/search/mlt/?origin=8fdf23d1-1533-573e-86f8-c6fe2c999ef5&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1791618" class="tncms-block padding-bottom"><section id="block-1791618" class="block emphasis-h3   " ><div class="block"><a href="https://blueowldigital.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/1e243dd6-1b75-11ea-87fc-fb68dc212a9d.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1791619" class="tncms-block padding-bottom"><section id="block-1791619" class="block emphasis-h3   " >Circleville Herald and Blue Owl Digital Solutions are divisions of APG Media of Ohio • Michigan</section></div><div id="tncms-block-1791617" class="tncms-block padding-bottom"><section id="block-1791617" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/content/tncms/custom/image/7da8fe3a-1b6c-11ea-80bf-eb03080eb130.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1258870" class="tncms-block"><section id="block-1258870" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258870 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>circlevilleherald.com</strong><br>
    401 E. Main St.<br>
    Circleville, OH 43113
    <br>
    
        <strong>Phone:</strong> 740-474-3131<br>
        <strong>Email:</strong> <a href="mailto:news@circlevilleherald.com">news@circlevilleherald.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1258893" class="tncms-block padding-bottom"><div class="follow-links-1258893 default">
    
    <section id="block-1258893" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258893 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/circlevilleherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/circlevillenews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/circlevilleherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.circlevilleherald.com",
  "sameAs" : ["https://www.facebook.com/circlevilleherald","https://twitter.com/circlevillenews","http://www.youtube.com/circlevilleherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1408984" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1408984" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1408984');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1602669" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1602669" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1602669');
                        googletag.pubads().refresh([gptAdSlots['ad-1602669']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1258871" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1258871"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Circleville Herald</a>, 401 E. Main St. Circleville, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10697.add('act', dmpData);
	_cc10697.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_8fdf23d1_1533_573e_86f8_c6fe2c999ef5_photo_modal = false;
                var gallery_changed_8fdf23d1_1533_573e_86f8_c6fe2c999ef5_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal .owl-stage-outer").height( $('#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8fdf23d1_1533_573e_86f8_c6fe2c999ef5_photo_modal = $('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal').data('owlCarousel');
                $('#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8fdf23d1_1533_573e_86f8_c6fe2c999ef5_photo_modal.prev();
                });
                $('#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8fdf23d1_1533_573e_86f8_c6fe2c999ef5_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_8fdf23d1_1533_573e_86f8_c6fe2c999ef5 = false;
                var gallery_changed_8fdf23d1_1533_573e_86f8_c6fe2c999ef5 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 .owl-stage-outer").height( $('#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8fdf23d1_1533_573e_86f8_c6fe2c999ef5 = $('#gallery-items-8fdf23d1-1533-573e-86f8-c6fe2c999ef5').data('owlCarousel');
                $('#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8fdf23d1_1533_573e_86f8_c6fe2c999ef5.prev();
                });
                $('#carousel-8fdf23d1-1533-573e-86f8-c6fe2c999ef5 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8fdf23d1_1533_573e_86f8_c6fe2c999ef5.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc10697.add('act', sReactionData, sReactionKeywords);
	_cc10697.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/circlevilleherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10697.add('act', mailListData);
	_cc10697.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10697.add('act', serviceData);
	_cc10697.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10697.add('act', dmpData);
	_cc10697.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>